Sharing another Installation experience

Problem :

 

When the user tried to run AVR Studio 5.0 installer, an error message pops up claiming “Window cannot access the specified device, path, or file. You may not have permissions to access the item”

The user do has permission to make installation on the PC machine and has also tried to make the installation on two more machines with the same result. The user downloaded the executable again several times but gets the same error when trying to make the install.

 

Steps recommended to Debug:

1.     Boot in safe mode and try to run the same process. If this still shows the same error, we can assert that the problem is an actual permission issue.

2.     Then login in normal mode and turn off any antivirus / firewall if they have one and try to run the setup. Most corporate antivirus /firewall don’t make friendly moves with stuff downloaded from internet.

3.     If they are running Windows server 2003 please clear the blocked status. To do so, right click on the file -> Properties -> Unblock.

4.     Is the location where he downloaded the installer, a mapped network location ? If so, From Internet explorer -> Tools -> Options -> Security -> trusted sites -> Sites; add the UNC Path of the server name that hosts the mapped network location.

 

If they didn’t help, then consider sending a mail to avrbeta@atmel.com

1.     Source of download (Where he downloaded) ?

2.     Name and version of the antivirus software/firewall?

3.     Is the firewall/antivirus a corporate managed one?

4.     In the same location (where you downloaded the installer) create a .zip file or a .txt file and try to run it. Please tell us if he is able to open them without errors.

5.     Copy any .exe (for ex: notepad.exe) file from local disk to the location (where you downloaded installer) and run it from there, and see if the application runs correctly.

 

Conclusion

The user came back with the following conclusion,

“A virus protection package called Sophos running on the network, was blocking the installation of the AVR Studio 5 software. The user disabled the Sophos service running on the machine, and was then able to run the installation.”

 

Advertisements